composer加载本地扩展包

warning: 这篇文章距离上次修改已过207天,其中的内容可能已经有所变动。

第一步:拷贝扩展包本地包到vendor目录
第二步:修改composer.json
找到如下部分进行修改

"require": {
    "php": ">=5.4.0",
    "topthink/framework": "5.0.*",
    "topthink/think-captcha": "1.*",
    "包名": "版本号"
},

第三步:打开cmd执行命令

composer update

版权声明 ▶ 本网站名称:我的学习笔记
▶ 本文链接:https://ooolo.net/article/304.html
▶ 本网站的文章部分内容可能来源于网络,仅供大家学习与参考,如有侵权,请联系站长进行核实删除。
▶ 转载本站文章需要遵守:商业转载请联系站长,非商业转载请注明出处!!!

none
最后修改于:2023年08月10日 14:15

添加新评论

icon_mrgreen.pngicon_neutral.pngicon_twisted.pngicon_arrow.pngicon_eek.pngicon_smile.pngicon_confused.pngicon_cool.pngicon_evil.pngicon_biggrin.pngicon_idea.pngicon_redface.pngicon_razz.pngicon_rolleyes.pngicon_wink.pngicon_cry.pngicon_surprised.pngicon_lol.pngicon_mad.pngicon_sad.pngicon_exclaim.pngicon_question.png